Project

General

Profile

tickets #14422

problems subscribing to opensuse-arm

Added by mbrugger about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:

Description

Hi guys,

It seems as if there is a problem in the setup of the opensuse-arm
mailinglist. A contact from us (the ARM-Team at SUSE) was trying to
participate in a discussion but he was unable to subscribe to the list
nor got his email forwarded by moderation. I cite his mail:

"It was sent to moderation because I'm not a subscriber. I attempted to
subscribe using the email interface, but nothing ever came back when I
tried to subscribe. The opensuse-arm+help@ email worked, which told me
to email opensuse-arm+owner@, which I did, and didn't get a response.
Eventually it fell off my radar.

So it was moderated because I'm not a subscriber, but it wasn't for lack
of trying to subscribe. Something is not right on the subscription side
of the list server. "

Can you please check that. It is unfortunate that neither the
web-interface nor the fall-backs seemed to work.

Thanks,
Matthias

History

#1 Updated by pjessen about 5 years ago

  • Status changed from New to In Progress

The most recent moderate request on from opensuse-arm was 18/10, from a suse.de address. In all of October there has been 3 subscription requests to opensuse-arm, none from suse.de (from suse.com, free.fr and web.de).
As far as I can tell, all mailing lists are operating just fine. I suggest you ask your contact to subscribe.

#2 Updated by pjessen about 5 years ago

  • Private changed from Yes to No

#3 Updated by mbrugger about 5 years ago

Hi,

On 10/25/2016 12:35 PM, admin@opensuse.org wrote:

[openSUSE Tracker]
Issue #14422 has been updated by pjessen.

Status changed from New to In Progress

The most recent moderate request on from opensuse-arm was 18/10, from a suse.de address. In all of October there has been 3 subscription requests to opensuse-arm, none from suse.de (from suse.com, free.fr and web.de).
As far as I can tell, all mailing lists are operating just fine. I suggest you ask your contact to subscribe.

well as stated in the cite, he tried to subscribed but didn't got any
answer from the system. Neither writing to opensuse-arm+owner@ helped.

I don't know which email address he used, but I think it was:
alan@softiron.co.uk

Anyway adding him to the email list now is something we should do, but
wasn't the intention of this mail in the first place. Rather we should
check where the process got stuck. Why didn't his mail get moderated?
Is the the email to which opensuse-arm+owner@ is send to a valid email?
Maybe the person is too busy or lost interest on maintaining the
mailinglist.

We should try to check that the system is set-up correctly so that this
doesn't happen again. It's hard to get people engaged in opensuse-arm
and I suppose they will search for alternative distros to contribute to,
if they aren't even able to participate throughout the mailinglist.

Thanks :)
Matthias


tickets #14422: problems subscribing to opensuse-arm
https://progress.opensuse.org/issues/14422#change-30534

* Target version:

Hi guys,

It seems as if there is a problem in the setup of the opensuse-arm
mailinglist. A contact from us (the ARM-Team at SUSE) was trying to
participate in a discussion but he was unable to subscribe to the list
nor got his email forwarded by moderation. I cite his mail:

"It was sent to moderation because I'm not a subscriber. I attempted to
subscribe using the email interface, but nothing ever came back when I
tried to subscribe. The opensuse-arm+help@ email worked, which told me
to email opensuse-arm+owner@, which I did, and didn't get a response.
Eventually it fell off my radar.

So it was moderated because I'm not a subscriber, but it wasn't for lack
of trying to subscribe. Something is not right on the subscription side
of the list server. "

Can you please check that. It is unfortunate that neither the
web-interface nor the fall-backs seemed to work.

Thanks,
Matthias

#4 Updated by pjessen about 5 years ago

Hi Matthias,

assuming the address is something@softiron.co.uk, there has been no subscription attempts in October. We had an issue with apparmor in September, but I fixed that, and I have not yet switched to enforce mode. Also, mails to +owner are sent on ml-admin (which is Theo and myself). Can you confirm when your contact tried to subscribe? If it was in the last 3-4 weeeks, I certain everything was running fine.

#5 Updated by mbrugger about 5 years ago

Hi,

Attemps to subscribe to the ML was on 19th of September. The mail to
opensuse-arm+owner@opensuse.org was sent the next day, 20th of September.

So I suppose we identified the subscription problem. Was the lost mail
to the ML owner of the same nature or was the email just overseen?

Thanks.
Matthias

On 10/25/2016 02:20 PM, admin@opensuse.org wrote:

[openSUSE Tracker]
Issue #14422 has been updated by pjessen.

Hi Matthias,

assuming the address is something@softiron.co.uk, there has been no subscription attempts in October. We had an issue with apparmor in September, but I fixed that, and I have not yet switched to enforce mode. Also, mails to +owner are sent on ml-admin (which is Theo and myself). Can you confirm when your contact tried to subscribe? If it was in the last 3-4 weeeks, I certain everything was running fine.


tickets #14422: problems subscribing to opensuse-arm
https://progress.opensuse.org/issues/14422#change-30566

* Target version:

Hi guys,

It seems as if there is a problem in the setup of the opensuse-arm
mailinglist. A contact from us (the ARM-Team at SUSE) was trying to
participate in a discussion but he was unable to subscribe to the list
nor got his email forwarded by moderation. I cite his mail:

"It was sent to moderation because I'm not a subscriber. I attempted to
subscribe using the email interface, but nothing ever came back when I
tried to subscribe. The opensuse-arm+help@ email worked, which told me
to email opensuse-arm+owner@, which I did, and didn't get a response.
Eventually it fell off my radar.

So it was moderated because I'm not a subscriber, but it wasn't for lack
of trying to subscribe. Something is not right on the subscription side
of the list server. "

Can you please check that. It is unfortunate that neither the
web-interface nor the fall-backs seemed to work.

Thanks,
Matthias

#6 Updated by pjessen about 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

We changed mailing list manager in September (to me), but the owner address was not changed until beginning of October. Any mails before that went to the previous list manager who most likely ignored them.

Also available in: Atom PDF