Project

General

Profile

action #14198

[sles][functional]Licenses are not displayed for add-ons installed from network

Added by mkravec about 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2016-10-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

When adding addons during SLES installation using "Specify URL" option license agreement is not displayed. This is caused by using POOL directory instead of SLP.

From log files:
File '/media.1/directory.yast' not found on medium 'ftp://openqa.suse.de/SLE-12-SP2-HA-POOL-x86_64-Build0466-Media1'

Installation from ftp/http does not show license:

Add-ons installed from iso show license properly:

History

#1 Updated by okurz about 6 years ago

  • Category set to Bugs in existing tests

#2 Updated by maritawerner about 6 years ago

Martin, seems like a product bug to me. Please open a product bug.

#3 Updated by mkravec about 6 years ago

Marita, I talked to Martin Pluskal and he explained to me that it's bad openqa setup.
POOL directory is not meant for product installation and does not have license by design. We should use SLP directory (which is not created on openqa).

Please confirm you want me to create bug for this.

#4 Updated by okurz about 6 years ago

what kind of bug would you create? Isn't the current ticket the one to continue with?

#5 Updated by zluo almost 6 years ago

this is a bug if add-on image doesn't contain license file. The so-called "issue" with license for installation via network is known.
okurz you can reject or close this issue.

#6 Updated by okurz over 5 years ago

  • Subject changed from Licenses are not displayed for add-ons installed from network to [sles][functional]Licenses are not displayed for add-ons installed from network
  • Status changed from New to Resolved
  • Assignee set to okurz

So this seems to be a support issue for me. The two originally reported job urls are not accessible anymore. As suggested by zluo I am closing this issue then.

Also available in: Atom PDF