Project

General

Profile

Actions

action #134243

closed

fozzie not responsive via ipmi

Added by waynechen55 10 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
-
Target version:
Start date:
2023-08-15
Due date:
% Done:

0%

Estimated time:

Description

Observation

Jobs consistently fail to establish an IPMI connection with sp.fozzie.qa.suse.de:

backend died: ipmitool -I lanplus -H sp.fozzie.qa.suse.de -U ADMIN -P [masked] mc guid: Address lookup for sp.fozzie.qa.suse.de failed

Steps to reproduce

Suggestions

  • Investigate if this affects other hosts
  • Try to connect to the machine via IPMI/SSH
  • Re-install the host

Related issues 3 (0 open3 closed)

Related to openQA Infrastructure - action #134132: Bare-metal control openQA worker in NUE2 size:MResolvedokurz

Actions
Related to openQA Infrastructure - action #134051: Eng-Infra maintained DNS server for .qa.suse.de taking over from qanet size:MResolveddheidler2023-08-09

Actions
Is duplicate of openQA Infrastructure - action #134939: [OSD][Worker] openqaworker1:7 is unworkableResolvedokurz2023-08-31

Actions
Actions #1

Updated by livdywan 10 months ago

The ISO does exist. I'm able to start the download just fine.

Not sure if that was the case when the ticket was filed. I restarted the job anyway/

Actions #2

Updated by livdywan 10 months ago

Not sure if that was the case when the ticket was filed. I restarted the job anyway/

Result: incomplete, finished 13 minutes ago (00:41 minutes)

Reason: backend died: ipmitool -I lanplus -H sp.fozzie.qa.suse.de -U ADMIN -P [masked] mc guid: Address lookup for sp.fozzie.qa.suse.de failed

Let's try once more...

Actions #3

Updated by livdywan 10 months ago

Reason: backend died: ipmitool -I lanplus -H sp.fozzie.qa.suse.de -U ADMIN -P [masked] mc guid: Address lookup for sp.fozzie.qa.suse.de failed

Let's try once more...

Same result

Actions #4

Updated by livdywan 10 months ago

  • Project changed from openQA Project to openQA Infrastructure
  • Subject changed from [openqa][sle-micro][assets][iso] SLE Micro 5.5 x86_64 ISO missing from openQA assets to fozzie not responsive via ipmi
  • Description updated (diff)
ssh sp.fozzie.qa.suse.de
ssh: Could not resolve hostname sp.fozzie.qa.suse.de: Name or service not known
ipmi [...]
Address lookup for sp.fozzie.qa.suse.de failed
Could not open socket!
Error: Unable to establish IPMI v2 / RMCP+ session
Actions #5

Updated by tinita 10 months ago

  • Target version set to Ready
Actions #6

Updated by livdywan 10 months ago

  • Status changed from New to Blocked
  • Assignee set to livdywan

I guess this depends on #134132 (#134051).

Actions #7

Updated by livdywan 10 months ago

  • Related to action #134132: Bare-metal control openQA worker in NUE2 size:M added
Actions #8

Updated by livdywan 10 months ago

  • Related to action #134051: Eng-Infra maintained DNS server for .qa.suse.de taking over from qanet size:M added
Actions #9

Updated by okurz 9 months ago

  • Is duplicate of action #134939: [OSD][Worker] openqaworker1:7 is unworkable added
Actions #10

Updated by okurz 9 months ago

  • Status changed from Blocked to Rejected
  • Assignee changed from livdywan to okurz
Actions

Also available in: Atom PDF