Project

General

Profile

Actions

action #133736

closed

test fails in t11_DAD_auto4_detect

Added by ggardet_arm 12 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2023-08-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-wicked_basic_ref@aarch64 fails in
t11_DAD_auto4_detect

The test fails seems to be blocked on:

barrier 'test_t11_DAD_auto4_detect_post_run' not released, sleeping 5 seconds

Test suite description

Include basic sanity checks of wicked network framework Maintainer: qa-c@suse.de

Reproducible

Fails since (at least) Build 20230801 (current job)

Expected result

Last good: 20230716 (or more recent)

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF