Project

General

Profile

Actions

action #126038

closed

[qe-core][xen]test fails in keyboard_layout_gdm [sporadic issue]

Added by rfan1 about 1 year ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-03-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-x86_64-extra_tests_gnome@svirt-xen-hvm fails in
keyboard_layout_gdm

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome , VNC_STALL_THRESHOLD is needed for xen svirt to don't turn off the scrreen after default 4 sec

New version of extra_tests_on_gnome for yaml scheduling

Reproducible

Fails since (at least) Build 73.2

Expected result

Last good: 72.4 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rfan1 about 1 year ago

The issue may have something to do with https://bugzilla.suse.com/show_bug.cgi?id=1208663

But need more investigation.

Actions #2

Updated by rfan1 about 1 year ago

  • Subject changed from [qe-core]test fails in keyboard_layout_gdm to [qe-core][xen]test fails in keyboard_layout_gdm
Actions #3

Updated by rfan1 about 1 year ago

  • Subject changed from [qe-core][xen]test fails in keyboard_layout_gdm to [qe-core][xen]test fails in keyboard_layout_gdm [sporadic issue]
Actions #4

Updated by ph03nix about 1 year ago

Maybe we can add RETRY=1 for those test runs?

Actions #5

Updated by rfan1 about 1 year ago

ph03nix wrote:

Maybe we can add RETRY=1 for those test runs?

https://progress.opensuse.org/issues/123999
Based on my tests, this issue is a bit more strange, RETRY logic seems not be a good solution.

But at least, if we re-run the failed case next day, it can pass with high rate :)

Actions #6

Updated by rfan1 about 1 year ago

  • Status changed from New to Blocked
  • Assignee set to rfan1
Actions #7

Updated by slo-gin 2 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions #8

Updated by rfan1 about 2 months ago

  • Status changed from Blocked to Closed

The issue is gone for sle15sp6, let me close it for now

Actions

Also available in: Atom PDF