Project

General

Profile

Actions

action #123115

closed

[qe-core] sssd_389ds_functional: installs rpm from published snapshot

Added by dimstar over 1 year ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-11-02
Due date:
% Done:

60%

Estimated time:
Difficulty:

Description

Observation

The test failure is not really relevant for this ticket, it's only was triggered the issue to be visible

The entire year run issue packages from the sheet published repo, not fun the one to be tested... So essentially all tests installing any package here are invalid, as we test what bugs we already deliver and do not protect users from me bugs

We have to ensure the repositories are properly say to the repo under test

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_textmode@64bit fails in
sssd_389ds_functional

Test suite description

Maintainer: slindomansilla@suse.de.
Mainly post-installation console extra tests.

Reproducible

Fails since (at least) Build 20210920

Expected result

Last good: 20210920 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by maritawerner over 1 year ago

  • Subject changed from sssd_389ds_functional: installs rpm from published snapshot to [qe-core] sssd_389ds_functional: installs rpm from published snapshot
Actions #2

Updated by szarate over 1 year ago

  • Tags set to bugbusters
Actions #3

Updated by rfan1 about 1 year ago

@szarate

Can we close this ticket for now? seems the issue is gone and we can file a new one if any issue

Actions #4

Updated by josegomezr 8 months ago

  • Subtask #138989 added
Actions #5

Updated by josegomezr 8 months ago

According to @szarate, the reported issue is still happening but current test failure is about something else.

Actions #6

Updated by josegomezr 8 months ago

  • Assignee set to josegomezr
Actions #7

Updated by josegomezr 8 months ago

  • Status changed from New to Workable
  • Target version set to QE-Core: Ready

After revising the schedules in schedule/functional/extra_tests_textmode.yaml

The following test modules are included with tumbleweed:

- console/zypper_ar
- console/zypper_ref

They make the SUT use the repositories for the current build.

I'll be closing this one too as solved.

Actions #8

Updated by josegomezr 8 months ago

  • Subtask deleted (#138989)
Actions #9

Updated by josegomezr 8 months ago

  • Status changed from Workable to Resolved
Actions

Also available in: Atom PDF