Project

General

Profile

action #12194

shared workers

Added by okurz almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-06-01
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

User story

As a bug investigator I want to have access to "special hardware" as workers to not rely on the production openQA server

acceptance criteria

  • One machine can be used as worker for multiple openQA instances

tasks

  • TODO

further details

related to #9760#note-9 and US#4


Related issues

Is duplicate of openQA Project - action #10470: shared workersResolved2016-01-28

History

#1 Updated by okurz almost 4 years ago

#2 Updated by okurz almost 4 years ago

  • Status changed from New to Rejected

merged with #10470

#3 Updated by okurz almost 4 years ago

#4 Updated by okurz almost 4 years ago

Also available in: Atom PDF