Project

General

Profile

action #120985

firewalld: invalid command line used

Added by dimstar 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-11-26
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

Error: syntax error, unexpected newline, expecting string
list chain inet firewalld
^
_UzNk-1-

That seems to be a regression introduced with https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/15980

openQA test in scenario opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-jeos-extra@64bit_virtio-2G fails in
firewalld

Test suite description

Same as jeos, plus some more tests.

Reproducible

Fails since (at least) Build 20210824

Expected result

Last good: 20210823 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 2 months ago

  • Tags set to qac

#2 Updated by pdostal 2 months ago

  • Status changed from New to In Progress
  • Assignee set to pdostal

#4 Updated by pdostal 2 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF