Project

General

Profile

action #120958

[qe-core] test fails in rmt_feature

Added by mgrifalconi 2 months ago. Updated about 1 month ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-qam_rmt@64bit fails in
rmt_feature

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Meant for scheduling rmt tests on QAM Updates

Reproducible

Fails since (at least) Build 20221124-1

Expected result

Last good: 20221123-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 2 months ago

Checked with Yutao Wang and SMT_ORG_NAME and SMT_ORG_PASSWORD should be fine. Suggestion is to check with SCC

#2 Updated by szarate 2 months ago

mgrifalconi wrote:

Checked with Yutao Wang and SMT_ORG_NAME and SMT_ORG_PASSWORD should be fine. Suggestion is to check with SCC

Before checking with SCC, is there a chance to know what's really happening underneat? like getting some extra logs and stuff?

#3 Updated by slo-gin about 1 month ago

This ticket was set to High priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

#4 Updated by mgrifalconi about 1 month ago

  • Status changed from New to Rejected

All good in the last 10 days

Also available in: Atom PDF