Project

General

Profile

action #120573

[qe-core][qem]test fails in openssl_nodejs

Added by vsvecova 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The failure started happening at the end of last week on 12-SP5.

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-mau-extratests1@64bit fails in
openssl_nodejs

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20221111-1

Expected result

Last good: 20221110-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by apappas 2 months ago

  • Tags set to bugbusters

#2 Updated by mgrifalconi 2 months ago

  • Assignee set to mgrifalconi

#3 Updated by mgrifalconi 2 months ago

  • Status changed from New to In Progress
  • Start date deleted (2022-11-15)

All fine with node 16.18.1-8.15.1 on 12 SP5
Start failing with node 16.18.1-8.17.1 on 12 SP5
Error: Cannot find module 'env-paths'

Pinged Adam Majer as nodejs expert to check if we should just install env-paths or something else.

#4 Updated by mgrifalconi 2 months ago

Tried to run https://openqa.suse.de/tests/10012399# without any update request. Still failing, so this confirms there is no update on the queue causing this.

Because of that, we should consider softfailing/unscheduling the job until fixed, to avoid blocking updates.

Bug link: https://bugzilla.suse.com/show_bug.cgi?id=1205568

#5 Updated by mgrifalconi 2 months ago

  • Status changed from In Progress to Blocked

Progress is happening on the bugzilla bug. Keeping this open to remember checking on it and soft failing from time to time.

#6 Updated by mgrifalconi about 2 months ago

  • Status changed from Blocked to Resolved

Seems resolved now with latest product changes

Also available in: Atom PDF