Project

General

Profile

action #119851

backend died: Failed to select socket for reading

Added by asmorodskyi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-11-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Azure-Incidents-x86_64-publiccloud_smoketests_gen2@az_Standard_DC2s_v2
interrupted as incomplete

error message - backend died: Failed to select socket for reading: Interrupted system call at /usr/lib/os-autoinst/consoles/serial_screen.pm line 135.

Reproducible

Fails since (at least) Build :26668:dtb-aarch64 (current job)

Expected result

Last good: :26672:kernel-azure (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by asmorodskyi 3 months ago

  • Target version set to future

#2 Updated by maritawerner 3 months ago

  • Tags set to qac

#3 Updated by asmorodskyi 3 months ago

  • Tags deleted (qac)

this ticket was created for Tools team not QAC

#4 Updated by okurz 3 months ago

  • Status changed from New to Resolved
  • Assignee set to okurz
  • Target version changed from future to Ready

Not reproducible, https://openqa.suse.de/tests/9981513 is passed and many in before.

Also available in: Atom PDF