Project

General

Profile

action #119482

test fails in rebootmgr - expects broken behaviour

Added by RBrownSUSE 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-10-27
Due date:
% Done:

100%

Estimated time:
Difficulty:
Tags:

Description

Observation

openQA test in scenario microos-Staging:F-Staging-DVD-x86_64-container-host-microos@64bit-2G-HD40G fails in
rebootmgr

The test in its current form failed to notice that rebootmgr never actually rebooted during a maintenance window, but always rebooted at the first moment of the window, every time

This has now been fixed in the latest version, but the tests now dont seem to give enough time to actually check the reboot happens in the window

Test suite description

Reproducible

Fails since (at least) Build F.680.1

Expected result

Last good: F.679.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 3 months ago

  • Tags set to qac

#2 Updated by favogt 3 months ago

  • Status changed from New to In Progress
  • Assignee set to favogt

#3 Updated by favogt 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

PR merged.

Also available in: Atom PDF