Project

General

Profile

Actions

action #119155

closed

[qem][qe-core]test fails in python_liblouis due to timeout

Added by rfan1 over 1 year ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-10-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-x86_64-qam-gnome@64bit fails in
python_liblouis

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20221020-1

Expected result

Last good: 20221019-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by VANASTASIADIS over 1 year ago

  • Status changed from New to In Progress
  • Assignee set to VANASTASIADIS
Actions #2

Updated by VANASTASIADIS over 1 year ago

  • Status changed from In Progress to Feedback

Unable to reproduce after many tries. The timeout error seems to have happened a couple of times, but it hasn't happened in 2 weeks and I have failed in reproducing it.

I will monitor it for a week more and then resolve.

Actions #3

Updated by VANASTASIADIS over 1 year ago

  • Status changed from Feedback to Blocked

Blocked by https://progress.opensuse.org/issues/111752, which will attempt to give a universal solution for the lost focus

Actions #4

Updated by VANASTASIADIS about 1 year ago

  • Assignee deleted (VANASTASIADIS)
Actions #5

Updated by mgrifalconi 10 months ago

  • Status changed from Blocked to Resolved
  • Assignee set to mgrifalconi

I see that https://openqa.suse.de/tests/latest?arch=x86_64&distri=sle&flavor=Server-DVD-Updates&machine=64bit&test=qam-gnome&version=15-SP4#step/python_liblouis/25 is now softfailed because of some braille issue, but seems unrelated to this ticket.
I propose to close this for now, assuming https://progress.opensuse.org/issues/111752 solved the issue.

Actions

Also available in: Atom PDF