Project

General

Profile

action #118906

[qe-sap] Really obsolete boot image in qam_ha_hawk_client boot_to_desktop test

Added by jkohoutek 4 months ago. Updated 4 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-10-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Do we really want to use SLE15 SP3 RC2 in our tests?

Observation

openQA test in scenario sle-15-Server-DVD-HA-Incidents-x86_64-qam_ha_hawk_client@64bit fails in
boot_to_desktop

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build :26194:rubygem-actionview-5_1

Expected result

Last good: :26310:dtb-aarch64 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jkohoutek 4 months ago

  • Subject changed from Really obsolete boot image in boot_to_desktop to Really obsolete boot image in qam_ha_hawk_client boot_to_desktop test

#2 Updated by maritawerner 4 months ago

  • Subject changed from Really obsolete boot image in qam_ha_hawk_client boot_to_desktop test to [qe-sap] Really obsolete boot image in qam_ha_hawk_client boot_to_desktop test

Also available in: Atom PDF