Project

General

Profile

Actions

tickets #118723

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117748: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME]Gnome: Change screen resolution

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
not_automated
Target version:
Start date:
2022-10-13
Due date:
% Done:

0%

Estimated time:
Relevance:
P1

Description

Steps:
1. Open ""Settings ->
Displays"", enter the current display configuration (usually there are
only one if you have just one monitor connected).
2. In the ""Resolution"" drop down list, select a new resolution value (eg. 800*600) and apply.
3. Select ""Keep Changes"" within 20 seconds.
4. Switch back to original resolution by the same steps.

Note:

Original case summary is : ""XGL: Change screen resolution with XGL
enabled""
The summary and content were changed because the XGL was abandoned for
SLED12. New components in GNOME 3
take place of this function in a way.

Expected Result:
vp1. The configuration window for the display come out.

vp2. The screen changed to the selected resolution after a short blinking.
vp3. The screen kept at the target resolution.
vp4. The screen restored to it's original resolution.


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150182: [Regression][GNOME]Gnome: Change screen resolutionResolvedzcjia2022-10-13

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang over 1 year ago

  • Status changed from New to Resolved

PASS on build 61.1

Actions #3

Updated by zcjia 7 months ago

  • Copied to tickets #150182: [Regression][GNOME]Gnome: Change screen resolution added
Actions

Also available in: Atom PDF