Project

General

Profile

Actions

tickets #150182

closed

tickets #149954: [Regression] Regression test for SLED 15SP6

tickets #150101: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME]Gnome: Change screen resolution

Added by zcjia 7 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
not_automated
Target version:
Start date:
2022-10-13
Due date:
% Done:

0%

Estimated time:
Relevance:
P1

Description

Steps:
1. Open ""Settings ->
Displays"", enter the current display configuration (usually there are
only one if you have just one monitor connected).
2. In the ""Resolution"" drop down list, select a new resolution value (eg. 800*600) and apply.
3. Select ""Keep Changes"" within 20 seconds.
4. Switch back to original resolution by the same steps.

Note:

Original case summary is : ""XGL: Change screen resolution with XGL
enabled""
The summary and content were changed because the XGL was abandoned for
SLED12. New components in GNOME 3
take place of this function in a way.

Expected Result:
vp1. The configuration window for the display come out.

vp2. The screen changed to the selected resolution after a short blinking.
vp3. The screen kept at the target resolution.
vp4. The screen restored to it's original resolution.


Related issues 1 (0 open1 closed)

Copied from QE-Workstation - tickets #118723: [Regression][GNOME]Gnome: Change screen resolutionResolvedGraceWang2022-10-13

Actions
Actions #1

Updated by zcjia 7 months ago

  • Copied from tickets #118723: [Regression][GNOME]Gnome: Change screen resolution added
Actions #2

Updated by zcjia 7 months ago

  • Target version changed from 15sp5 to 15sp6
Actions #3

Updated by zcjia 7 months ago

  • Assignee changed from GraceWang to zcjia
Actions #4

Updated by zcjia 3 months ago

  • Status changed from New to Resolved

Tested in build 59.2.

Actions

Also available in: Atom PDF