Project

General

Profile

action #117688

[qe-core] test fails in steam

Added by RBrownSUSE 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-10-07
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_gnome@64bit fails in
steam

Looks like the steam application workflow has changed

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 20220921

Expected result

Last good: 20220920 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 4 months ago

  • Subject changed from test fails in steam to [qe-core] test fails in steam

#2 Updated by favogt 4 months ago

  • Status changed from New to Resolved
  • Assignee set to favogt
  • % Done changed from 0 to 100

FWICT that just needs a new needle, I made one.

I'm optimistic enough to close this, please reopen if it still fails.

Also available in: Atom PDF