Project

General

Profile

action #117643

test fails in cockpit_service

Added by RBrownSUSE 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-10-06
Due date:
% Done:

100%

Estimated time:
Difficulty:
Tags:

Description

Observation

Test doesn't detect NetworkManager..but..NM is in use

openQA test in scenario microos-Tumbleweed-MicroOS-Image-x86_64-microos-old2microosnext@64bit fails in
cockpit_service

Test suite description

Boot from existing, static MicroOS image and transactional-update dup to snapshot under test

Reproducible

Fails since (at least) Build 20221004

Expected result

Last good: 20221003 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 4 months ago

  • Tags set to qac

#2 Updated by favogt 4 months ago

  • Status changed from New to In Progress
  • Assignee set to favogt

#3 Updated by favogt 4 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF