Project

General

Profile

action #117175

[qem][qe-core][s390x]test fails in firefox due to the new needles mis-match,Firefox was updated from 102.2.0esr to 102.3.0esr [still waiting for bug fix]]

Added by rfan1 2 months ago. Updated about 1 month ago.

Status:
Feedback
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-09-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-Updates-s390x-qam-gnome@s390x-kvm-sle12 fails in
firefox

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220920-1

Expected result

Last good: 20220919-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by rfan1 2 months ago

  • Subject changed from [qem][qe-core]test fails in firefox due to the new needles mis-match to [qem][qe-core]test fails in firefox due to the new needles mis-match,Firefox was updated from 102.2.0esr to 102.3.0esr

#2 Updated by rfan1 2 months ago

  • Status changed from New to In Progress
  • Assignee set to rfan1

Adding some new needles..

#3 Updated by rfan1 2 months ago

  • Subject changed from [qem][qe-core]test fails in firefox due to the new needles mis-match,Firefox was updated from 102.2.0esr to 102.3.0esr to [qem][qe-core][s390x]test fails in firefox due to the new needles mis-match,Firefox was updated from 102.2.0esr to 102.3.0esr
  • Status changed from In Progress to Blocked

#4 Updated by rfan1 2 months ago

  • Status changed from Blocked to Resolved

The issue is gone after adding new needle by Pavel. mark it resolved.

#5 Updated by pdostal 2 months ago

  • Status changed from Resolved to New

The issue is not gone, it’s only green in openQA now. There is bugzilla bug for it. Also the needles were created by Michael - I only created one last week before the issue escalated.

#6 Updated by pdostal 2 months ago

Maybe this poo is misleading, the issue is this one: https://openqa.suse.de/tests/9625886#step/firefox/30

#7 Updated by rfan1 2 months ago

  • Status changed from New to Feedback

Thanks,

The needle mentioned in this ticket is "firefox-help-menu", and yet the issue is not fixed and tracked via bug
https://bugzilla.suse.com/show_bug.cgi?id=1203578

Let me move the status to Feedback, and once the issue gets fixed, I can consider to delete the unused needles.

#8 Updated by szarate 2 months ago

This looks like a duplicate of: https://bugzilla.suse.com/show_bug.cgi?id=1177758

#9 Updated by rfan1 about 2 months ago

Adding a new needle as a workaround of bsc#1203578

https://openqa.suse.de/tests/9716248

#10 Updated by pdostal about 2 months ago

13930

Well, there is not much to assert…

#11 Updated by rfan1 about 2 months ago

pdostal wrote:

Well, there is not much to assert…

Agree with you! I will keep in mind to remove this needle once the bug gets fixed

#12 Updated by rfan1 about 1 month ago

  • Subject changed from [qem][qe-core][s390x]test fails in firefox due to the new needles mis-match,Firefox was updated from 102.2.0esr to 102.3.0esr to [qem][qe-core][s390x]test fails in firefox due to the new needles mis-match,Firefox was updated from 102.2.0esr to 102.3.0esr [still waiting for bug fix]]

Also available in: Atom PDF