Project

General

Profile

action #113210

[qe-core] test fails in django and flask - bsc#1198882/bsc#1198691

Added by punkioudi about 1 month ago. Updated 7 days ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-07-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

There are already open [bug_django] and [bug_flask] for these issues.
Exclude these tests from SLES 15-SP4 Maintenance tests.

##Acceptance criteria

  1. Exclude temporarily mau-extratests-webframeworks testsuite only in sle 15-SP4 runs.

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-x86_64-mau-extratests-webframeworks@64bit fails in
django

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run web framework tests

Reproducible

Fails since (at least) Build 20220628-1

Expected result

Last good: 20220627-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi about 1 month ago

  • Subject changed from [qe-core] test fails in django - bsc#1198882 to [qe-core] test fails in django and flask - bsc#1198882/bsc#1198691
  • Description updated (diff)

#2 Updated by dvenkatachala about 1 month ago

  • Assignee set to dvenkatachala

#4 Updated by dvenkatachala about 1 month ago

  • Status changed from New to Resolved

Excluded temporarily mau-extratests-webframeworks testsuite only in sle 15-SP4 runs.

#5 Updated by szarate 7 days ago

  • Sprint set to QE-Core: July Sprint (Jul 06 - Aug 03)

Also available in: Atom PDF