Project

General

Profile

action #113192

[qe-core] test fails in zypper_lifecycle - failing due to python2 Module having 2022-06-30 as end of support auto_review:"(?s)Module end of support before.*Python 2 Module.*2022-06-30"

Added by dvenkatachala about 1 month ago. Updated 16 days ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-07-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

# Test died: All products should be supported as of today
Output: 'Module end of support before 2022-07-04                 
Python 2 Module                                         2022-06-30

Above mentioned problem affects all architectures in 15-SP3.

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-Build20220703-1-qam-minimal+base@64bit fails in
zypper_lifecycle

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220629-1 (current job)

Expected result

Last good: 20220628-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dvenkatachala about 1 month ago

  • Subject changed from [qe-core] test fails in zypper_lifecycle - failing due to python2 Module having 2022-07-04 as end of support to [qe-core] test fails in zypper_lifecycle - failing due to python2 Module having 2022-06-30 as end of support

#2 Updated by dvenkatachala about 1 month ago

  • Priority changed from High to Urgent

#3 Updated by szarate about 1 month ago

  • Sprint set to QE-Core: July Sprint (Jul 06 - Aug 03)

#4 Updated by punkioudi about 1 month ago

  • Assignee set to punkioudi

#5 Updated by punkioudi about 1 month ago

[Bug] has been opened for this issue.

#6 Updated by punkioudi about 1 month ago

  • Status changed from New to Blocked

#7 Updated by okurz about 1 month ago

  • Subject changed from [qe-core] test fails in zypper_lifecycle - failing due to python2 Module having 2022-06-30 as end of support to [qe-core] test fails in zypper_lifecycle - failing due to python2 Module having 2022-06-30 as end of support auto_review:"(?s)Module end of support before.*Python 2 Module.*2022-06-30"

#8 Updated by punkioudi about 1 month ago

  • Assignee deleted (punkioudi)

I unassign myself, as I have jumped to the the security squad for the next 3 months.
There is an update in the bug link, szarate could you have a look at it? :D

#10 Updated by szarate about 1 month ago

  • Status changed from Blocked to Resolved

#11 Updated by szarate 16 days ago

  • Assignee set to szarate

Also available in: Atom PDF