Project

General

Profile

action #113174

[qe-core] test fails in bind - bsc#1200643

Added by punkioudi about 1 month ago. Updated 8 days ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-07-04
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

There is an opened [bug] and it affects all the architectures.
Exclude the test from the 15-SP4 Maintenance runs.

Acceptance criteria

  1. Remove mau-bind from the 15-SP4 Jobgroup temporarily.

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-x86_64-mau-bind@64bit fails in
bind

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220628-1

Expected result

Last good: 20220627-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi about 1 month ago

  • Status changed from New to In Progress
  • Assignee set to mgrifalconi

#3 Updated by mgrifalconi about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#4 Updated by szarate 8 days ago

  • Sprint set to QE-Core: July Sprint (Jul 06 - Aug 03)

Also available in: Atom PDF