Project

General

Profile

Actions

action #112169

closed

[qe-core] test fails in zdup - ls: cannot access /dev/disk/by-label

Added by punkioudi about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-06-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Investigate /dev/disk/by-label directory missing

Observation

openQA test in scenario opensuse-15.4-DVD-Updates-x86_64-zdup-Leap-15.3-gnome@64bit fails in
zdup

Test suite description

Reproducible

Fails since (at least) Build 20220607-3

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Acceptance Criteria

  1. Reproduce the issue manually
  2. Check if it is a product or infrastructure issue

Suggestion

Install in virt-manager locally to see if the same issue appears.


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #108692: [qe-core] Leap offline migration - do not skip releases (15.0 -> 15.1 -> 15.2 -> 15.3)Resolvedmloviska

Actions
Actions #1

Updated by szarate about 2 years ago

  • Related to action #108692: [qe-core] Leap offline migration - do not skip releases (15.0 -> 15.1 -> 15.2 -> 15.3) added
Actions #2

Updated by mloviska about 2 years ago

  • Status changed from New to In Progress
  • Assignee set to mloviska
Actions #3

Updated by mloviska about 2 years ago

  • Status changed from In Progress to Feedback
Actions #4

Updated by mloviska almost 2 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF