Project

General

Profile

action #111371

docker: redhat ubi9 not found

Added by dimstar about 1 month ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-05-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Trying to pull registry.access.redhat.com/ubi9-beta/ubi:latest...
Error: initializing source docker://registry.access.redhat.com/ubi9-beta/ubi:latest: reading manifest latest in registry.access.redhat.com/ubi9-beta/ubi: StatusCode: 404, Not found

This has started to appear yesterday and blocks all Stagings

openQA test in scenario microos-Staging:O-Staging-Kubic-DVD-x86_64-container-host-kubic@uefi-staging fails in
podman_3rd_party_images

Test suite description

Reproducible

Fails since (at least) Build O.145.2 (current job)

Expected result

Last good: O.145.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by jlausuch about 1 month ago

  • Status changed from New to Rejected

Let me reject, as we have already opened a ticket.
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14936

Also available in: Atom PDF