Project

General

Profile

action #111207

[qe-core] test fails in firefox_downloading

Added by mgrifalconi about 2 months ago. Updated 23 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

It happens that the image http://mirrors.kernel.org/opensuse/distribution/leap/15.4/iso/openSUSE-Leap-15.4-DVD-aarch64-Media.iso is not always available and returns a 404

We should either find a more stable image or as Juraj suggested:

so maybe to get openSUSE-Tumbleweed-DVD-x86_64-Snapshot20220515-Media.iso list everything `openSUSE-Tumbleweed-DVD-x86_64-Snapshot202 Media.iso and take first?

Not super urgent since after a few hours it was available again, and a restart should fix it, but not nice either.

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-qam-regression-firefox-SLES@64bit fails in
firefox_downloading

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220516-1

Expected result

Last good: 20220515-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi about 1 month ago

  • Assignee set to mgrifalconi

#2 Updated by mgrifalconi about 1 month ago

  • Status changed from New to Resolved
  • Start date deleted (2022-05-17)
  • % Done changed from 0 to 100

#3 Updated by szarate 23 days ago

  • Sprint set to QE-Core: May Sprint (May 11 - Jun 08)

#4 Updated by szarate 23 days ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF