Project

General

Profile

action #110893

[desktop] test fails in change_password

Added by mgrifalconi about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-05-11
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

Likely caused by https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14857
Currently blocking update approval

openQA test in scenario sle-15-SP3-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit-virtio-vga fails in
change_password

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220510-1

Expected result

Last good: 20220509-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #108902: [desktop] GNOME 42: adjust change_password to UI changesFeedback2022-03-24

History

#1 Updated by mgrifalconi about 2 months ago

  • Related to action #108902: [desktop] GNOME 42: adjust change_password to UI changes added

#2 Updated by mgrifalconi about 2 months ago

  • Subject changed from test fails in change_password to [desktop] test fails in change_password

#3 Updated by GraceWang about 2 months ago

  • Status changed from New to Resolved
  • Assignee set to GraceWang
  • % Done changed from 0 to 100

This issue has been fixed by adding/ updating some needles.
Verification run:
https://openqa.suse.de/tests/8734785

Also available in: Atom PDF