Project

General

Profile

Actions

action #110662

closed

[qe-core] test fails in firefox_downloading

Added by mgrifalconi about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Sprint:
QE-Core: April Sprint (Apr 13 - May 11)

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-qam-regression-firefox-SLES@64bit fails in
firefox_downloading

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220429-1

Expected result

Last good: 20220428-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (1 open0 closed)

Related to openQA Tests - action #113435: [desktop][qe-core][sporadic] test fails in firefox_downloading due to empty download list expected but not empty auto_review:"(?s)found firefox-downloading-menu.*no candidate needle with tag.*firefox-downloading-blank_list.*matched":retryNew2022-07-10

Actions
Actions #1

Updated by mgrifalconi about 2 years ago

  • Status changed from New to Rejected
  • Start date deleted (2022-05-05)

wrong openqa link

Actions #2

Updated by szarate about 2 years ago

  • Sprint set to QE-Core: April Sprint (Apr 13 - May 11)
Actions #3

Updated by okurz about 2 years ago

  • Related to action #113435: [desktop][qe-core][sporadic] test fails in firefox_downloading due to empty download list expected but not empty auto_review:"(?s)found firefox-downloading-menu.*no candidate needle with tag.*firefox-downloading-blank_list.*matched":retry added
Actions

Also available in: Atom PDF