Project

General

Profile

action #110623

[qe-core] test fails in firefox_html5 - need accept cookies

Added by martinsmac about 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-05-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_html5

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220429-1

Expected result

Last good: 20220428-1 (or more recent)

Further details

Always latest result in this scenario: latest

Looking failed, I think youtub start new windows to accept cookies.
https://openqa.suse.de/tests/8688305#step/firefox_html5/28


Related issues

Is duplicate of openQA Tests - action #110665: [qe-core] test fails in firefox_html5 - unschedule firefox_html5 for nowNew

History

#1 Updated by punkioudi about 2 months ago

  • Tags set to bugbusters
  • Status changed from New to In Progress
  • Assignee set to punkioudi

#2 Updated by punkioudi about 2 months ago

Test passes now : https://openqa.suse.de/tests/8689325#step/firefox_html5/30

Let's check also the tomorrow's runs.

#3 Updated by szarate about 2 months ago

  • Sprint set to QE-Core: April Sprint (Apr 13 - May 11)

@ANNA MINOU Hmmm I'll tag this as a sporadic thingie... @ANNA MINOU, @Marcelo Martins if it happens again, let's unschedule it for now, and we move to using html5test.opensuse.org which would provide a similar funtionality (just not as visual) for the time being while we get an idea of how to do web testing with openQA

#4 Updated by szarate about 2 months ago

  • Target version set to QE-Core: Ready

#5 Updated by szarate about 2 months ago

  • Is duplicate of action #110665: [qe-core] test fails in firefox_html5 - unschedule firefox_html5 for now added

#6 Updated by szarate about 2 months ago

  • Status changed from In Progress to Rejected

Rejecting in favor of

Also available in: Atom PDF