Project

General

Profile

Actions

action #109422

closed

[migration] openldap_to_389ds: openldap2 2.5 needs validation

Added by dimstar about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-04-03
Due date:
% Done:

80%

Estimated time:
20.00 h
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-openldap_to_389ds@64bit fails in
openldap_to_389ds

Openldap2 was updated to 2.5.x - test needs validation, mostly for the used config files

Test suite description

ldap_to_389ds tools test
Maintainer: wegao@suse.com

Reproducible

Fails since (at least) Build 20220402 (current job)

Expected result

Last good: 20220401 (or more recent)

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF