Project

General

Profile

Actions

action #107344

closed

[qe-core][sporadic] test fails in apache_ssl

Added by tjyrinki_suse over 2 years ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Spike/Research
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This seems it has passed at times, but fails often too. Ticket type Spike/Research as it's unknown how hard this is to debug.


openQA test in scenario sle-15-SP4-Online-aarch64-textmode+role_textmode@aarch64 fails in
apache_ssl

Test suite description

Maintainers: QE Core, mgriessmeier

Like default but explicitly select the system role "textmode".

Reproducible

Fails since (at least) Build 97.1

Expected result

Last good: 95.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by tjyrinki_suse over 2 years ago

  • Subject changed from [qe-core][flaky?] test fails in apache_ssl to [qe-core][sporadic] test fails in apache_ssl
  • Description updated (diff)
  • Category changed from Bugs in existing tests to Spike/Research
Actions #3

Updated by tjyrinki_suse over 2 years ago

  • Status changed from New to Workable
Actions #4

Updated by slo-gin 3 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions #5

Updated by mgrifalconi about 1 month ago

  • Tags set to qecore-cleanup
  • Status changed from Workable to Rejected

Nothing happened in a long time, assuming no longer an issue

Actions

Also available in: Atom PDF