Project

General

Profile

action #107236

[leap 15.3][qe-core] test fails in oomath

Added by punkioudi 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Test died: Could not match on correct formula within multiple retries at opensuse/tests/x11/oomath.pm line 33

It seems like the new pop-up window with the release notes, blocks the cursor that adds the calculation.

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-gnome@64bit-2G fails in
oomath

Test suite description

Revert schedule to working settings - dleuenberger, 20211117

Reproducible

Fails since (at least) Build 20220217-3

Expected result

Last good: 20220217-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 4 months ago

  • Status changed from New to Workable

#2 Updated by punkioudi 4 months ago

  • Status changed from Workable to Resolved

solved after fixing the following ticket : https://progress.opensuse.org/issues/107233

Also available in: Atom PDF