Project

General

Profile

action #107233

[leap 15.3][qe-core] test fails in ooffice

Added by punkioudi 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Thetip of the day appears in different location in libre office start page.

I think that creating a new needle will solve the issue.

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-gnome@uefi fails in
ooffice

Test suite description

Revert schedule to working settings - dleuenberger, 20211117

Reproducible

Fails since (at least) Build 20220217-3

Expected result

Last good: 20220217-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by apappas 4 months ago

  • Assignee set to apappas

#2 Updated by tjyrinki_suse 4 months ago

  • Status changed from New to Workable

#3 Updated by apappas 4 months ago

I reneedled the "Tip of the day" yesterday and got another failure because of changed appearance. Reneedled for the oowriter tag and waiting for https://openqa.opensuse.org/tests/2202304#live to succeed.

#4 Updated by apappas 4 months ago

  • Status changed from Workable to Resolved

Fixed.

Also available in: Atom PDF