Project

General

Profile

action #106636

[qe-core] test fails in rhythmbox

Added by mgrifalconi 5 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-qam-allpatterns+addons@64bit fails in
rhythmbox

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. All modules defined in SCC_ADDONS
#20201124: added chrony-pool-openSUSE due to 15SP1 QU5 failure https://openqa.suse.de/tests/5060854

Reproducible

Fails since (at least) Build 20220208-1

Expected result

Last good: 20220207-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by mgrifalconi 5 months ago

I prepared this PR https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14228/files but I got a weird result: https://openqa.suse.de/tests/8140428#step/rhythmbox/10

Even though the command to check the library succeeds (library is present) the code inside the if is still executed. What am I missing?

#3 Updated by mgrifalconi 5 months ago

Had a chat with Anna, she suggested to get rid of the code to handle the softfail since the bug is now fixed. I updated the PR, waiting for new validation run

#4 Updated by tjyrinki_suse 5 months ago

  • Status changed from New to In Progress

#5 Updated by mgrifalconi 4 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF