Project

General

Profile

action #106059

[qe-core] test fails in consoletest_finish

Added by mgrifalconi 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-07
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-s390x-qam-gnome@s390x-kvm-sle12 fails in
consoletest_finish

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220205-1

Expected result

Last good: 20220204-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi 5 months ago

  • Assignee set to punkioudi

#2 Updated by szarate 5 months ago

it could be that the ensure ensure_unlocked_desktop is finishing earlier, because the tags have authentication-required-modify-system too.

#4 Updated by punkioudi 5 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF