Project

General

Profile

Actions

action #105443

closed

[qe-sap] test fails in windows_network_setup

Added by dimstar about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Urgent
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-01-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-remote-desktop-xrdp-server1@64bit_virtio fails in
windows_network_setup

According to the test, it seems to expect a window, that is not popping up
Possibly related to this change:
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14088

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20220124

Expected result

Last good: 20220123 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by okurz about 2 years ago

  • Subject changed from test fails in windows_network_setup to [qe-sap] test fails in windows_network_setup
  • Priority changed from Normal to Urgent

Couldn't find the assignee "bs-suse" here but the team tag should be "[qe-sap]".

Actions #2

Updated by jstehlik over 1 year ago

Correct assignee to be chosen together with Lee Martin.

Actions #3

Updated by bschmidt over 1 year ago

Sorry, is this still an issue?

The run following the failing one is green as well as many others after that.

old failing: https://openqa.opensuse.org/tests/2156897/modules/windows_network_setup/steps/22
recent succeeding: https://openqa.opensuse.org/tests/2433168

Some of the recent test runs are failing, but afaics not related to network setup (the part that i fixed in january).

recent failing: https://openqa.opensuse.org/tests/2407130
Seems to be another issue (I think it fails in opening a power shell window).

Actions #4

Updated by dimstar over 1 year ago

  • Status changed from New to Resolved

I don't think this is still an issue - there were a lot of changes around multimachine setups in the last few months which should have addressed this one too.

The results are mostly ok - the failing ones are rather 'random'

Let's close this for now.

Actions

Also available in: Atom PDF