Project

General

Profile

action #105310

OBS checks fail in os-autoinst with " backend::svirt::run_ssh does not exist! at ./22-svirt.t line 119."

Added by okurz 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Concrete Bugs
Target version:
Start date:
2022-01-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

https://build.opensuse.org/package/live_build_log/devel:openQA/os-autoinst/SLE_15_SP3/aarch64 shows

[  200s] 3: #   Failed test 'No tests run for subtest "starting VMware console"'
[  200s] 3: #   at ./22-svirt.t line 135.
[  200s] 3: backend::svirt::run_ssh does not exist! at ./22-svirt.t line 119.

I think tinita has seen this as well already?


Related issues

Related to openQA Project - action #105432: Multiple build errors on devel:openQA size:MResolved2022-01-25

History

#1 Updated by okurz 4 months ago

  • Related to action #105432: Multiple build errors on devel:openQA size:M added

#2 Updated by cdywan 4 months ago

I don't see any current builds on https://build.opensuse.org/package/show/devel:openQA/os-autoinst that excibit this error. Has somebody disabled builds already, or made other changes?

#3 Updated by mkittler 3 months ago

  • Assignee set to mkittler

#4 Updated by mkittler 3 months ago

  • Status changed from New to In Progress

The problem is only about 15.2/SP3. The following links (which we already have for 15.3) should fix it:

osc linkpac openSUSE:Factory perl-Test-MockModule devel:openQA:Leap:15.2
osc linkpac openSUSE:Factory perl-Test-MockModule devel:openQA:SLE-15

#5 Updated by mkittler 3 months ago

  • Status changed from In Progress to Resolved

That worked, it builds again for 15.2/SP3.

Also available in: Atom PDF