Project

General

Profile

action #104325

[desktop] test fails in change_password

Added by dimstar 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-12-23
Due date:
% Done:

100%

Estimated time:
8.00 h
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-gnome@64bit fails in
change_password

System logged out, as expected, but somehow now expects a desktop runner instead of a display manager

Test suite description

Reproducible

Fails since (at least) Build 20211222

Expected result

Last good: 20211221 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by GraceWang 9 months ago

  • Subject changed from test fails in change_password to [desktop] test fails in change_password
  • Assignee set to GraceWang

#2 Updated by GraceWang 9 months ago

The failure was caused by https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13917
I've left a comment there, will collaborate with the PR author to fix this.

#3 Updated by leli 9 months ago

  • Status changed from New to Resolved
  • Assignee changed from GraceWang to leli
  • % Done changed from 0 to 100
  • Estimated time set to 8.00 h

Also available in: Atom PDF