Project

General

Profile

action #103557

Aggregate different versions into the same build openqa in group_overview pages

Added by mgrifalconi 6 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Feature requests
Target version:
Start date:
2021-12-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Motivation

See example on newly refactored SAP/HA job group, as part of https://progress.opensuse.org/issues/92921

Current behavior:
Link to group overview issue: https://openqa.suse.de/group_overview/405

group_overview.png

Expected behavior:
See one line per build number, with all test results, regardless of SLE version, Service Pack, flavor.

group_overview.png (75.8 KB) group_overview.png mgrifalconi, 2021-12-06 13:18
12282

Related issues

Is duplicate of openQA Project - action #53264: Show actual "version" in job groups for builds when configured + multiple versions are availableResolved2019-06-182022-02-02

History

#1 Updated by mgrifalconi 6 months ago

  • Description updated (diff)

#2 Updated by okurz 6 months ago

  • Is duplicate of action #53264: Show actual "version" in job groups for builds when configured + multiple versions are available added

#3 Updated by okurz 6 months ago

  • Subject changed from openqa group_overview does not aggregate different versions on the same build to Aggregate different versions into the same build openqa in group_overview pages
  • Description updated (diff)
  • Category set to Feature requests
  • Status changed from New to Rejected
  • Assignee set to okurz
  • Target version set to future

Thx for the report. For this to work we need the feature #53264 so I incorporated the details from there to there and will close this as duplicate.

Also available in: Atom PDF