Project

General

Profile

action #102740

[desktop] test fails in first_boot for s390x

Added by gyribeiro 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-11-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Online-Y-Staging-s390x-default_install_staging_s390x@s390x-kvm-sle12 fails in
first_boot

Test suite description

Maintainer: coolo

Just installation, default options

Reproducible

Fails since (at least) Build Y.29.49

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #102737: test fails in first_bootResolved2021-11-19

History

#1 Updated by zcjia 6 months ago

This is linked to https://progress.opensuse.org/issues/102020 and I'm working on a solution.

#2 Updated by maritawerner 6 months ago

zcjia: would your fix also cover this ticket https://progress.opensuse.org/issues/102737

#3 Updated by zcjia 6 months ago

#4 Updated by okurz 6 months ago

Please link progress tickets also in the format #<nr> so that they appear as direct link with preview. Also I suggest to add such ticket as "related" ones so that they appear on both sides.

#5 Updated by zcjia 6 months ago

  • Subject changed from test fails in first_boot for s390x to [desktop] test fails in first_boot for s390x

#6 Updated by zcjia 6 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF