Project

General

Profile

action #102020

[desktop][sle15sp4] test fails in first_boot; second polkit window shows up on s390x

Added by zcjia 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-11-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Since build 61.1, a second polkit window shows up when logging in a 390x machine. No relevant package updates compared with previous build.

openQA test in scenario sle-15-SP4-Online-s390x-allmodules+allpatterns-gnome@s390x-kvm-sle12 fails in
first_boot

Test suite description

Maintainer: zluo
add allmodules+allpatterns-gnome test suite to SLE15-SP2

Reproducible

Fails since (at least) Build 61.1 (current job)

Expected result

Last good: 58.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia 3 months ago

  • Status changed from New to In Progress

Strange, this issue is actually not reproducible, disappears after restart today. So probably caused by some strange remote repo status? Monitor these test cases for more runs.

#2 Updated by gyribeiro 2 months ago

I filed https://progress.opensuse.org/issues/102740 reporting the same issue for SLE15-SP4 Staging tests (https://openqa.suse.de/group_overview/125). The issue in most of the cases does not disappear after restart the test.

#3 Updated by dzedro 2 months ago

I have workaround for the issue while I worked on https://progress.opensuse.org/issues/102638, in the morning I will reopen https://bugzilla.suse.com/show_bug.cgi?id=1177446 and open PR https://openqa.suse.de/tests/7723111

#4 Updated by dzedro 2 months ago

I opened new bug https://bugzilla.suse.com/show_bug.cgi?id=1192992, I will do VRs and open PR for my change including also another related issues.

#5 Updated by zcjia about 2 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF