Project

General

Profile

action #102728

[qe-core] test incompletes with timeout_exceeded - Reason: timeout: test execution exceeded MAX_JOB_TIME

Added by vsvecova 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-11-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-Updates-s390x-qam-minimal+base@s390x-kvm-sle15 fails in
partitioning

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20211119-1 (current job)

Expected result

Last good: 20211118-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 2 months ago

  • Subject changed from test incompletes with timeout_exceeded - Reason: timeout: test execution exceeded MAX_JOB_TIME to [qe-core] test incompletes with timeout_exceeded - Reason: timeout: test execution exceeded MAX_JOB_TIME

#2 Updated by tjyrinki_suse about 2 months ago

  • Status changed from New to Resolved

Was probably an temporary infrastructure issues.

Also available in: Atom PDF