Project

General

Profile

action #93080

Updated by tjyrinki_suse about 1 year ago

1_postfix fails on SLE15-SP3

## Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-mau-qa_userspace_postfix@64bit fails in
[1_postfix](https://openqa.suse.de/tests/6095295/modules/1_postfix/steps/6)

It has never passed on 15-SP3. The testcases send, send_to_nonexistent, send_attachment and send_to_alias are failing as seen as QADB entry http://qadb2.suse.de/qadb/result.php?submission_id=3156836&search=1&testsuite_id=164

Logs attached also here. Somehow at least required files are missing.

It would seem like this test suite got updated in 2019 https://build.suse.de/package/show/QA:Head/qa_test_postfix (also in 2020 but says no source changes)

Successful run on 15-SP2 looks like this http://qadb2.suse.de/qadb/submission.php?submission_id=3158364

## Test suite description

## Reproducible

Fails since (at least) Build [20210505-1](https://openqa.suse.de/tests/5952432)

## Acceptance Criteria

AC1: Test passes for 15-SP3 or a product bug is filed if there is a problem. Requires figuring out whether the change is intended upstream behavior change, a test (environment) problem or a product problem.



## Expected result

Last good: (unknown) (or more recent)

## Further details

Always latest result in this scenario: [latest](https://openqa.suse.de/tests/latest?arch=x86_64&distri=sle&flavor=Server-DVD-Updates&machine=64bit&test=mau-qa_userspace_postfix&version=15-SP3)

Back