Project

General

Profile

action #76873

Updated by mkittler 11 months ago

Repo: SUSE-PackageHub-15-SP3-Backports-Pool was incorrect.

This was found on Functional build 72.1.
I manually started the qcow2 image created by create_hd_gnome and login.
Ran below commands:

```
susetest:~ # cat /etc/SUSEConnect
---
insecure: false
url: http://all-72.1.proxy.scc.suse.de

susetest:~ # zypper ref
...
....................................................................................................[error]
Repository 'SUSE-PackageHub-15-SP3-Backports-Pool' is invalid.
[SUSE_Package_Hub_15_SP3_x86_64:SUSE-PackageHub-15-SP3-Backports-Pool|https://updates.suse.com/SUSE/Backports/SLE-15-SP3_x86_64/standard?0FI0VGOobSs2hc_LD_MvIzhAn3qvt91xKfaB9sj5Hnv_rmWn_I5ApwY9b_D7eLOW3elnhMnK5xgC2ZUQW1PsMo7cpRcADWSFAzEMY4XjjIc4_EdluQLEq5zTkylXKodI5kxUShnfrt8] Valid metadata not found at specified URL
History:
- [SUSE_Package_Hub_15_SP3_x86_64:SUSE-PackageHub-15-SP3-Backports-Pool|https://updates.suse.com/SUSE/Backports/SLE-15-SP3_x86_64/standard?0FI0VGOobSs2hc_LD_MvIzhAn3qvt91xKfaB9sj5Hnv_rmWn_I5ApwY9b_D7eLOW3elnhMnK5xgC2ZUQW1PsMo7cpRcADWSFAzEMY4XjjIc4_EdluQLEq5zTkylXKodI5kxUShnfrt8] Repository type can't be determined.

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'SUSE-PackageHub-15-SP3-Backports-Pool' because of the above error.
Repository 'SUSE-PackageHub-15-SP3-Pool' is up to date.
Repository 'SLE-Module-Server-Applications15-SP3-Pool' is up to date.
Repository 'SLE-Module-Server-Applications15-SP3-Updates' is up to date.
Some of the repositories have not been refreshed because of an error.
```

Back