Project

General

Profile

action #72229

Updated by ggardet_arm 7 months ago

While trying to install `openQA-worker` on a SLE15-SP2 (aarch64) system, I get the following problem:
~~~
Problem: nothing provides perl(Minion::Backend::SQLite) >= 5.0.1 needed by openQA-worker-4.6.1601653074.e8470f0ab-3213.1.noarch
~~~

This is because it is unresolvable: https://build.opensuse.org/package/show/devel:openQA:SLE-15/perl-Minion-Backend-SQLite
Because:
~~~
nothing provides perl(Moo) >= 2.000001 needed by perl-SQL-Abstract
~~~

Back