Project

General

Profile

action #71608

Updated by riafarov about 1 year ago

## Observation

there are a few tests that failed in the current build 36.5 but their logs are not presented in the logs&assets
~~the the reason (at least in the allmodules+allpatterns+registration seems to be a timeout
```
[2020-09-17T15:35:54.176 CEST] [debug] post_fail_hook failed: script timeout: dmesg | grep "Out of memory" at /usr/lib/os-autoinst/testapi.pm line 1121.
```
The post_fail_hook should never fail, ideally, at least not fatal and it should continue even if some of the commands fail.~~

Problem is with sysrq command, wait_serial fails and no steps are performed afterwards.
fail.

openQA test in scenario sle-15-SP3-Full-x86_64-allmodules+allpatterns+registration@64bit fails in
[addon_products_sle](https://openqa.suse.de/tests/4701956/modules/addon_products_sle/steps/59)

## Test suite description
Full Medium installation that covers the following cases:
1. Additional modules enabled using SCC (Legacy, Development Tools, Web and
Scripting, Containers, Desktop Applications);
2. All patterns installed;
3. System registration is skipped during installation;
4. Installation is validated by successful boot and that YaST does not
report any issues;
5. Registration is performed on the installed system.

## Reproducible

Fails since (at least) Build [34.1](https://openqa.suse.de/tests/4693343)

## Expected result

Last good: [33.1](https://openqa.suse.de/tests/4688752) (or more recent)

## Further details

Always latest result in this scenario: [latest](https://openqa.suse.de/tests/latest?arch=x86_64&distri=sle&flavor=Full&machine=64bit&test=allmodules%2Ballpatterns%2Bregistration&version=15-SP3)

Back