Project

General

Profile

action #67543

Updated by flacco over 1 year ago

Before release of 14.2 we should do an upgrade test from 14.1 to 14.2 based on leap 15.1.

14.2 should be just a feature and bugfix release, but to be compatible with the upcoming leap 15.2 we had to build new samba and sssd packages which are much newer than the distribution packages. Installing the invisAD-setup-14 (14.2) package forces an upgrade of sssd and samba. This means a release without a upgrade test is dangerous.

Perhaps we should ship 14.2 as an intermediate package on the way to invis-server 15.0 just like 13.5 was.

Back