Project

General

Profile

action #99600

Investigate System Role page not loading

Added by geor 2 months ago. Updated 23 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
2021-10-01
Due date:
% Done:

0%

Estimated time:

Description

Until now, at the end of addon_products_sle module, once the next button is pressed using keyboard, the System Role page appears, as can be seen in the last screen of the addon_products_sle module on previous runs.

In the new build however, the transition to the System Role page never happens resulting in a failing needle in the system_role module.

Observation

openQA test in scenario sle-15-SP4-Full-x86_64-select_modules_and_patterns+registration@svirt-hyperv2016 fails in
system_role

Test suite description

Full Medium installation that covers the following cases:
1. Additional modules enabled using SCC (Legacy, Development Tools,
Web and Scripting, Containers, Desktop Applications);
2. Yast patterns installed;
3. System registration is skipped during installation;
4. Installation is validated by successful boot and that YaST does not
report any issues;
5. Registration is performed on the installed system.

Reproducible

Fails since (at least) Build 36.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya 23 days ago

  • Tags deleted (qe-yast-refinement)
  • Status changed from New to Rejected

Solved in some point, probably with the adjustment of the default timeout for client libyui-rest-api:
https://openqa.suse.de/tests/7618065#step/accept_selected_role_SLES_with_GNOME/1

Also available in: Atom PDF