Project

General

Profile

action #99555

Investigate x11_yast pattern being installed unexpectedely

Added by geor 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
2021-09-30
Due date:
% Done:

0%

Estimated time:

Description

It seems that in Build43.1 pattern x11_yast is (unexpectedly) installed, alongside the other expected patterns.

Observation

openQA test in scenario sle-15-SP4-Full-x86_64-select_modules_and_patterns+registration@64bit fails in
validate_installed_patterns

also visible eg in this s390 job

Test suite description

Full Medium installation that covers the following cases:
1. Additional modules enabled using SCC (Legacy, Development Tools,
Web and Scripting, Containers, Desktop Applications);
2. Yast patterns installed;
3. System registration is skipped during installation;
4. Installation is validated by successful boot and that YaST does not
report any issues;
5. Registration is performed on the installed system.

Reproducible

Fails since (at least) Build 43.1 (current job)

Expected result

Last good: 39.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya about 2 months ago

  • Tags deleted (qe-yast-refinement)
  • Subject changed from investigate x11_yast pattern being installed unexpectedely to Investigate x11_yast pattern being installed unexpectedely
  • Status changed from New to Feedback

#2 Updated by JERiveraMoya about 2 months ago

  • Status changed from Feedback to Closed
  • Assignee set to JERiveraMoya

Also available in: Atom PDF