Project

General

Profile

action #99354

test fails in root_simple_pwd

Added by syrianidou_sofia 2 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
2021-09-27
Due date:
% Done:

0%

Estimated time:

Description

Bug https://bugzilla.suse.com/show_bug.cgi?id=1190102 was rejected so we need to fix the sporadic failure occurring due to timing. The module expects the root password page, but it may occur that the page for user simple password is still in display, after accepting the warning for simple password.

Observation

openQA test in scenario sle-15-SP4-Online-x86_64-autoyast_y2_firstboot@64bit fails in
root_simple_pwd

Test suite description

Smoke test for YaST2 Firstboot module, basically same as yast2_firstboot test suite. Test pre-defined autoyast profile, which enables YaST2 Firstboot during system deployment. SUT should boot to YaST2 Firstboot wizard after reboot. Test goes through all Firstboot tabs, configure root and user accounts. SUT should end up in GDM screen after exiting YaST2 Firstboot.

Reproducible

Fails since (at least) Build 39.1 (current job)

Expected result

Last good: 38.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)
  • Target version set to Current

#2 Updated by JERiveraMoya 2 months ago

  • Status changed from New to Rejected

It is the same thing I'm working on: https://progress.opensuse.org/issues/99000

Also available in: Atom PDF