Project

General

Profile

action #99351

test fails in firstboot_finish_setup

Added by syrianidou_sofia 2 months ago. Updated 26 days ago.

Status:
Rejected
Priority:
High
Assignee:
-
Target version:
Start date:
2021-09-27
Due date:
% Done:

0%

Estimated time:

Description

It's not clear by the code in lib/YaST/Firstboot/ConfigurationCompletedController.pm what is exactly checked in order to determine if the page finish page is shown. The bellow failure is not justified as the finish page is displayed as expected. Investigate and make the page check more reliable and stable.

Observation

openQA test in scenario sle-15-SP4-Online-x86_64-yast2_firstboot_custom_textmode@64bit fails in
firstboot_finish_setup

Test suite description

Smoke test for YaST2 Firstboot module, boot an existing image, enable YaST2 Firstboot after successful login to the SUT and reboot again. SUT should boot to YaST2 Firstboot wizard, go through all Firstboot tabs, configure root and user accounts. SUT should end up in GDM screen after exiting YaST2 Firstboot.

Reproducible

Fails since (at least) Build 36.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)
  • Target version set to QE Kernel Current

#2 Updated by syrianidou_sofia 2 months ago

  • Target version changed from QE Kernel Current to Current

#3 Updated by oorlov 26 days ago

  • Tags set to qe-yast-refinement

#4 Updated by oorlov 26 days ago

  • Tags deleted (qe-yast-refinement)
  • Status changed from New to Rejected

The test is not failing anymore, so I'm closing the ticket.

Also available in: Atom PDF